Focus RS Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
671 Posts
Discussion Starter · #1 ·
Hi guys

Noticed a small issue with my baby over the past few weeks..

Basically when I am on boost at low revs the turbo (may not be) occasionally makes a rattly/tinny noise like something is loose in it..

I can't get it to do this all the time and it seems to always catch me by surprise. At first I thought it was because it was cold but today it did it when fully warmed up. It seems to happen when I am in the 'wrong' gear and try to pull off a bit quick.

I am not losing any power or anything as far as I can tell.

I have had bluefin stage 1 for the last 2 months but I haven't been ragging it around a silly amount or anything like that (I have only done 400 miles in the last 2 months).

Any ideas? I am a natural worrier so the thought of having to replace the turbo makes me a bit
 

·
SUPPLYING PARTS FOR RS AND ST FORDS SINCE 2013.
ANDY & KIRSTY CLUB SPONSORS
Joined
·
2,775 Posts
Are you sure its not detonation?
 

·
SUPPLYING PARTS FOR RS AND ST FORDS SINCE 2013.
ANDY & KIRSTY CLUB SPONSORS
Joined
·
2,775 Posts
How can I tell if it's detonation?
If you dont know what detonation sounds like then its difficult to tell you to be honest. It usually happens under heavy load ie going uphill at low revs with a wide open throttle and sounds just as you have descibed but its pretty rare in modern cars unless they have been heavily (and badly) modified. The RS shouldnt do it as it has sensors that should pick it up and retard the ignition timing. Its probably not that at all its just the way you described it sounds like it. Might be worth asking round your area if somebody with experience could come out in the car with you and have a listen?
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #5 ·
Yeah there is another member of this forum that lives on my street I will ask him to come and listen. It would be hard to get a video as well because I have a loud exhaust that drones.

I am running an open lid K+N xstream so the first thing I am going to do is put the lid back on to make sure its not the air filter.
 

·
SUPPLYING PARTS FOR RS AND ST FORDS SINCE 2013.
ANDY & KIRSTY CLUB SPONSORS
Joined
·
2,775 Posts
Yeah there is another member of this forum that lives on my street I will ask him to come and listen. It would be hard to get a video as well because I have a loud exhaust that drones.

I am running an open lid K+N xstream so the first thing I am going to do is put the lid back on to make sure its not the air filter.
It could just be something like a loose heatshield on the exhaust but its probably best to get it checked out.
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #7 ·
I have actually come to the conclusion that it was just me being a fool on my drive home from work.I think it's just the standard clutch noise when you are in the wrong gear and try to pull off that all cars have - as I was trying to pull off quick in 3rd gear at around 15 mph
.

I think I forgot it has got torque - but not that much!
 

·
Registered
Joined
·
1,926 Posts
maybe the bolts that hold the exhaust downpipe to the turbo are getting loose? worth check them...

my turbo howls at low boost especially when cold, but it has been that way for several months and car pulls fine, so I'll not touch it unless it clearly gives me signs of going burst!
 

·
Premium Member
Joined
·
3,237 Posts
yeah i would check exhaust bolts and heat shield too, if problem pursists i would also check the symposer pipe is secure
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #12 ·
Hello all

With Christmas and my insurance renewal I kinda put this at the back of my mind - however the noise is now infact getting worse. I have checked all the exhaust bolts as suggested and nothing is loose.

It's when under light boost it's a whiny whirring noise almost sounds like a cam belt slipping...

I'm in the West Midlands area just wondered if anybody can vouch for a good place to take it? Really can't afford main dealer prices (Or any price if the turbo is knackered).

The thing that's most strange to me is that the car has lost no performance at all.. I haven't been driving it quick for fear of something blowing up but when I have 'tested' the full boost it's pulling as normal. God knows what it is.
 

·
Registered
Joined
·
500 Posts
Are you running the standard diverter valve bud, sounds like it may be the mouse noise issue which is why alot of people upgrade the dv, tis hard to say without hearing it though.
All the best getting it sorted
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #14 ·
Yep I'm running the standard valve.

I might try and get a video of it - but it's hard because my exhaust is so loud
 

·
Registered
Joined
·
1,926 Posts
Isn't that noise a kind of a continuous howl / whaling once the turbo starts building up some slight pressure? Mine keeps doing it the same way since it started in May 2012. I drove the car hard several times after that but the turbo has not failed a single bit!
yet!
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #20 ·
Just to update you guys on the noise..

I booked my car in with Demon Pete for an exhaust swap & service and he diagnosed the problem straight away. The exhaust manifold is blowing.

Could have been a lot worse & the car is booked in for it to be repaired.

I would also like to give a huge thanks in general to Demon Performance & Pete - service was second to none and his technical knowledge was unquestionable. I am really glad that I traveled an extra hour.

The car will also be getting some love whilst being repaired with some powerflex front bushes & torque mount.
 
1 - 20 of 20 Posts
Top