Focus RS Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Just want to check if anyone had experienced the same issues.

My car has been vibrating on acceleration. The vibration only happens after 3500K.

I initially thought that it was my plugs or coils. Ive replaced them but vibration is still there. My next theory is that it might be something engine or drivetrain related, it seems to rev fine, but vibrate. I can cruise at 60 pmh and no vibration, if I rev it from 3500 to 7000 (more noticeable between 4000 and 5000 rmps) it vibrates. It doesn't do it in 1st gear or in 2nd. Only happens in 3rd 4th 5th and 6th gear.

Any ideas guys? Could it be my clutch? Engine mounting?
 

·
Registered
Joined
·
2,159 Posts
Engine mounts would be the first to check I think. Fairly easy to check for movement.

The standard clutch is dual mass to help prevent vibration. Whilst you cannot rule it out, normally it makes a hell of a noise when it has gone.

PS. Engine mount issues are common. Mine was torn to shreds after 2 years (tuned though), so I got a decent third party one. I had terrible driveline shunt when mine went.
 

·
Registered
Joined
·
6,289 Posts
I would also point to the drive shaft side of things. But also nothing wrong with checking the mounts
If it was dual mass it will make a noise on idle. Pedal will pulsate. And worst case can make the car vibrate through the rev range
 

·
Registered
Joined
·
2,045 Posts
If it is a driveshaft can the shaft be fixed also what makes the driveshaft at fault?
The bearings that support the shaft wear and effectively allow the shaft to run off centre under load. This causes an imbalance resulting in vibration. It's possible to change the joints at each end, whether there available separately I don't know.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Awesome response guys..

Ok will check the engine mounts, drive shafts and the wheel nuts..

Is it at a certain speed not necessarily gear? Could be buckled wheels or the tyres?
Only happens from 3rd gear onwards.. everytime the turbo boost kicks in, the engine vibrates..

Hopefully will all pf the responses, will find out what the problem is.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top