Focus RS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
As above been out here since 11, firmware update still reads updating on screen after over 50 mins is this normal?
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
Bluetooth/radio through usb. I'm the end after an hour I just switched the radio and car off. It hadn't done anything either no update to any of the stereo.
No Bluetooth steaming or any of the features had come a live
 

·
Premium Member
Dave - PB Mk2 2009 - 1 Owner ME.
Joined
·
11,443 Posts
@Jwautoshine

Jason

if you have an Early model (09/59) plate then you will need to upgrade the head-end software first, see this thread

http://www.focusrsoc.com/forums/topic/22199-bluetooth-streaming-update-v53-software-lux-2-only/

The thread also has links to updating the Media files via the USB port within it.

If doing both of those fails, then it will need to be connected via an ELMconfig cable and the relevant module set to High Nav. unit mode. (images are posted in certain thread posts as well.

All is defined in the thread after many attempts by people and personal experience of myself & @Poopdeck to refine some of the instructions and with different configs.

and as Bry has said was the ignition on? it needs to be, there should be a Readme file with the Media updates to give clear instructions, many people only pull specific files, this could be a factor, always best to unzip all the files and let the update decide which files it needs.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #6 ·
Thank you so much for the reply. I had a thought that firmware needs to be updated in order, can't miss other updates out but I wasn't sure. Will have a try later on today and see what happens. Thanks again

Jason
Also the ignition was switched on as well. As per the instructions. It just went on and on and nothing happened so I aborted the update and luckily everything was fine
 
1 - 6 of 6 Posts
Top