Gear selection - Focus RS MK3 Discussion - Focus RS Owners Club

Jump to content

Gear selection


  • Please log in to reply
10 replies to this topic

#1
Stephen Geoghegan

Stephen Geoghegan
  • Club Member
  • 3 posts

Hello 

first post had 4th year service and mot today, nearly home when discovered could not select 5th or 3rd, when stopped 1st and reverse also 

unobtainable. Anybody experienced same problem. Car is standard, owned from new 12,000 miles



Advertisement

Advertisement
  • Advertisement

#2
mk3frs

mk3frs
  • Forum User
  • 532 posts
  • Paul

Not seen that reported before, assuming you got the free break down cover (if Ford), give them a shout as its clearly wrong. Maybe even call the service garage they may come to you to show support.



#3
DICCY

DICCY
  • Club Member
  • 136 posts
  • East Yorkshire
  • Diccy
  • Owns:Focus RS Mk3 M380

1,3,5, and reverse are all pushing the gear stick forward. Perhaps something is obstructing the lever/cable on top of the gearbox, get someone to wiggle gear stick while you observe what is happening to the lever above the gearbox.



#4
Mr Angry

Mr Angry
  • Club Member
  • 2786 posts
  • Yorkshire
  • Andy
Probably the link connection has popped off just clip it back on

#5
Stephen Geoghegan

Stephen Geoghegan
  • Club Member
  • 3 posts

Had a look in daylight, rear air box mounting had snapped off landing on top of gearbox jamming the lever. Just need a new air box assembly.


  • Kaxe likes this

#6
the radman

the radman
  • Club Member
  • 2880 posts
  • uk
  • nick
  • Owns:red edition

had the airbox been removed/replaced or had it snapped off for no reason? 



#7
Stephen Geoghegan

Stephen Geoghegan
  • Club Member
  • 3 posts

Don’t think they would remove air box for a service, did hit a bad pothole on the way home might have been enough to snap it, luckily wheel and tyre ok



#8
Mr Angry

Mr Angry
  • Club Member
  • 2786 posts
  • Yorkshire
  • Andy
As long as you’ve found the cause
Easy repair I think
Breakers yard for a replacement mount

#9
jlwg

jlwg
  • Club Member
  • 989 posts
  • john

I  lost all gears except 3rd , managed to get home and discovered the roll pin which holds the shifter in place had worked itself out and pushed the cable off. Pushed pin back with g clamp  and alls well until it started to come out again .Rapid Araldite over both ends finally cured problem .



#10
JohnD

JohnD
  • Club Member
  • 1854 posts
  • Romford
  • John

I  lost all gears except 3rd , managed to get home and discovered the roll pin which holds the shifter in place had worked itself out and pushed the cable off. Pushed pin back with g clamp  and alls well until it started to come out again .Rapid Araldite over both ends finally cured problem .

Blimey!  You usually have to hammer those things out if you put a short shift arm on!

 

JohnD


  • thepedagogue likes this

#11
jlwg

jlwg
  • Club Member
  • 989 posts
  • john

Blimey!  You usually have to hammer those things out if you put a short shift arm on!

 

JohnD

Yes i know , took four years to work its way out !..very odd  :blink:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users